<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Cute Rakhi Postcards illustrated by me! &#8211; Artful Geet Creations</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Abril+Fatface:r:latin,latin-ext"]},"typekit":{"id":"wlb4xif"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"adelle-1","adelle-2",serif}.wf-active .entry-footer, .wf-active .entry-meta, .wf-active .rss-date, .wf-active .rsswidget, .wf-active blockquote{font-family:"adelle-1","adelle-2",serif}.wf-active pre{font-family:"adelle-1","adelle-2",serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"adelle-1","adelle-2",serif}.wf-active .entry-title, .wf-active .featured-heading, .wf-active .jp-relatedposts-headline em, .wf-active .site-title, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Abril Fatface",sans-serif;font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-style:normal}.wf-active .featured .entry-title, .wf-active .single .entry-title, .wf-active body.page .entry-title, .wf-active h1{font-style:normal;font-weight:400}.wf-active .archive .page-title, .wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .more-posts-title, .wf-active .search-results .page-title, .wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active .single .more-posts .entry-title, .wf-active .widget-title, .wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .widget .jetpack-display-remote-posts h4:first-child{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-heading{font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active .single .more-posts .entry-title{font-style:normal;font-weight:400}.wf-active .single .entry-title, .wf-active body.page .entry-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-style:normal;font-weight:400}@media (min-width: 1001px) and (max-width: 1170px){.wf-active .site-title{font-style:normal;font-weight:400}}@media (min-width: 1001px) and (max-width: 1170px){.wf-active .featured .entry-title, .wf-active .single .entry-title, .wf-active body.page .entry-title, .wf-active h1{font-style:normal;font-weight:400}}@media (min-width: 1001px) and (max-width: 1170px){.wf-active .archive .page-title, .wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .more-posts-title, .wf-active .search-results .page-title, .wf-active h2{font-style:normal;font-weight:400}}@media (min-width: 1001px) and (max-width: 1170px){.wf-active h3{font-style:normal;font-weight:400}}@media (min-width: 1001px) and (max-width: 1170px){.wf-active .entry-title, .wf-active .single .more-posts .entry-title, .wf-active .widget-title, .wf-active h4{font-style:normal;font-weight:400}}@media (min-width: 1001px) and (max-width: 1170px){.wf-active .site-title{font-style:normal;font-weight:400}}@media (min-width: 1001px) and (max-width: 1170px){.wf-active .site-description{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=artfulgeetcreations.com&amp;id=130879901&amp;t=1533846041&amp;back=https%3A%2F%2Fartfulgeetcreations.com%2F2018%2F08%2F09%2Fcute-rakhi-postcards-illustrated-by-me%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//artfulgeetcreations.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Artful Geet Creations &raquo; Feed" href="https://artfulgeetcreations.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Artful Geet Creations &raquo; Comments Feed" href="https://artfulgeetcreations.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Artful Geet Creations &raquo; Cute Rakhi Postcards illustrated by&nbsp;me! Comments Feed" href="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFUNEOgjAM/CFnlSjGB+O3jNFoZWULLUH/3iFqIpr5stw1d7trYYjGhVaxVeDeRN+fqBUYogtshMnjbcaWTmQBv22eGhS4oEbrGvNgOXmH3irWJgbRGcvZXOgwzTlaHRWMNVn0yEmWsw1UnzDlJMkTG8Vr1sKxfAWN8Jy2yjabDlVVsUMRk16mno2eU7c/G/HYfrrYo+DHZLIStEEpueUNvv6couCZDJXtCERvHkflkQ/rbbHZlftVsb3cAXE+vjM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='bari-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C400italic%2C700%2C700italic%7CRaleway%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNz0EOwiAQheELiaNNaroxnoXiFMcCQ2Ca6u3FdCHG2HT3v8AXAsxRGQ6CQcBPKrrJUshgMWCicvAn9ybnHVRWbugxQ0zoafLQ60RAwUCWp0M1R8P+x1TvzXS1KBkGbbBnHpWjscRj8VtkadE2af+pLSyzIe3U8r96rGGLrBwbLcTha6jBaUprNGHv2Ja0UG5V840u/nxsm+bQnZq2u78AgFGbDQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://artfulgeetcreations.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pop Up Box 📦 Rakhi Card&nbsp;🌸' href='https://artfulgeetcreations.com/2018/08/05/pop-up-box-%f0%9f%93%a6-rakhi-card-%f0%9f%8c%b8/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/" />
<link rel='shortlink' href='https://wp.me/p8R9Q9-SZ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fartfulgeetcreations.com%2F2018%2F08%2F09%2Fcute-rakhi-postcards-illustrated-by-me%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fartfulgeetcreations.com%2F2018%2F08%2F09%2Fcute-rakhi-postcards-illustrated-by-me%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cute Rakhi Postcards illustrated by me!" />
<meta property="og:url" content="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2018-08-09T07:58:59+00:00" />
<meta property="article:modified_time" content="2018-08-09T07:58:59+00:00" />
<meta property="og:site_name" content="Artful Geet Creations" />
<meta property="og:image" content="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GeetikaNayak" />
<meta name="twitter:site" content="@GeetikaNayak" />
<meta name="twitter:text:title" content="Cute Rakhi Postcards illustrated by&nbsp;me!" />
<meta name="twitter:image" content="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @GeetikaNayak." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://artfulgeetcreations.com/osd.xml" title="Artful Geet Creations" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#d1e751" />
<link rel="pingback" href="https://artfulgeetcreations.com/xmlrpc.php"><meta name="application-name" content="Artful Geet Creations" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Kraftin&#039; Happiness!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://artfulgeetcreations.com/feed/;icon-uri=https://artfulgeetcreations.files.wordpress.com/2017/06/cropped-artful-geet-copy1.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d1e751; }
</style>
<link rel="amphtml" href="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body.custom-background{padding:0 20px}@media(max-width:600px){body.custom-background{padding:0 10px}}.rtl .comment-content:before,.rtl .site:after{border-left-color:transparent}body{background-color:#d1e751}.site,.featured-heading,.slide-out,.page-links-inner,.featured .hentry:first-child:after,.featured .hentry:last-child:after,.says:focus,.comments-area>.comment-navigation:focus,.site,.featured-heading,.slide-out,.page-links-inner,.featured .hentry:first-child:after,.featured .hentry:last-child:after{background-color:#fffaf7}.corner-inner:after,.site-footer,.widget-title,.bypostauthor .comment-author .avatar-wrap:before,.comment-content,.pingback .comment-body,.blog #posts .sticky .post-thumbnail-link:before,.more-posts .sticky .post-thumbnail-link:before{background-color:#fff}.comment-content:before,.site:after{border-left-color:#fff}.rtl .comment-content:before,.rtl .site:after{border-right-color:#fff}button,input[type="button"],input[type="reset"],input[type="submit"],.posts-navigation a,#infinite-handle span button,#infinite-handle span button:hover,#infinite-handle span button:focus{color:#fff}mark{background-color:#e8a47c}hr,.widget div[class^="gr_custom_each_container"]{background-color:#d77840}.more-posts-title:after,.archive .page-title:after,.search-results .page-title:after,.not-found .page-title:after{background-color:#fed8c1}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,.posts-navigation a:hover,.says:focus,.comments-area>.comment-navigation:focus,.comment-content,.pingback .comment-body{box-shadow-color:#fed8c1}.post-thumbnail-link:after,.close-toggle:before{color:#fffaf7}.says:focus,.comments-area>.comment-navigation:focus{color:#8b451c}.comment-form .required,.comment-reply-title small a{color:#d77840}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],input[type="number"],input[type="tel"],input[type="range"],input[type="date"],input[type="month"],input[type="week"],input[type="time"],input[type="datetime"],input[type="datetime-local"],input[type="color"],textarea,.featured,.featured .hentry:first-child:before,.featured .hentry:last-child:before,.featured .hentry:first-child:before,.featured .hentry:last-child:before,.featured .hentry:first-child:last-child .entry-header:before{border-color:#fed8c1}.widget{border-color:#ffe0ce}body,input,select,textarea,mark,a,.menu-toggle,.blog #posts .sticky .post-thumbnail-link:before,.more-posts .sticky .post-thumbnail-link:before,#infinite-handle span button:after,.site-header input[type=search].search-field,.site-header .search-submit{color:#1e0d03}.site-header .search-field::-webkit-input-placeholder{color:#1e0d03}.site-header .search-field:-moz-placeholder{color:#1e0d03}.site-header .search-field::-moz-placeholder{color:#1e0d03}.site-header .search-field:-ms-input-placeholder{color:#1e0d03}.page-links a,.featured-heading{color:#1e0d03}.post-navigation .nav-label{color:#1e0d03}input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,input[type="number"]:focus,input[type="tel"]:focus,input[type="range"]:focus,input[type="date"]:focus,input[type="month"]:focus,input[type="week"]:focus,input[type="time"]:focus,input[type="datetime"]:focus,input[type="datetime-local"]:focus,input[type="color"]:focus,textarea:focus{color:#1e0d03}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],input[type="number"],input[type="tel"],input[type="range"],input[type="date"],input[type="month"],input[type="week"],input[type="time"],input[type="datetime"],input[type="datetime-local"],input[type="color"],textarea,.search-submit{color:#1e0d03}button,input[type="button"],input[type="reset"],input[type="submit"],.site-description:before,.close-toggle:before,.post-thumbnail-link,.posts-navigation a,#infinite-handle span button,#infinite-handle span button:hover,#infinite-handle span button:focus,.footer-wrap:nth-child(1):nth-last-child(2):after{background-color:#1e0d03}input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,input[type="number"]:focus,input[type="tel"]:focus,input[type="range"]:focus,input[type="date"]:focus,input[type="month"]:focus,input[type="week"]:focus,input[type="time"]:focus,input[type="datetime"]:focus,input[type="datetime-local"]:focus,input[type="color"]:focus,textarea:focus{border-color:#1e0d03}</style>
<link rel="icon" href="https://artfulgeetcreations.files.wordpress.com/2017/06/cropped-artful-geet-copy1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://artfulgeetcreations.files.wordpress.com/2017/06/cropped-artful-geet-copy1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://artfulgeetcreations.files.wordpress.com/2017/06/cropped-artful-geet-copy1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://artfulgeetcreations.files.wordpress.com/2017/06/cropped-artful-geet-copy1.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-3409 single-format-standard custom-background wp-custom-logo mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://artfulgeetcreations.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="680" height="629" src="https://artfulgeetcreations.files.wordpress.com/2017/06/cropped-cropped-artfulgeet1.png" class="custom-logo" alt="Artful Geet Creations" itemprop="logo" srcset="https://artfulgeetcreations.files.wordpress.com/2017/06/cropped-cropped-artfulgeet1.png?w=680&amp;h=629 680w, https://artfulgeetcreations.files.wordpress.com/2017/06/cropped-cropped-artfulgeet1.png?w=1360&amp;h=1258 1360w, https://artfulgeetcreations.files.wordpress.com/2017/06/cropped-cropped-artfulgeet1.png?w=150&amp;h=139 150w, https://artfulgeetcreations.files.wordpress.com/2017/06/cropped-cropped-artfulgeet1.png?w=300&amp;h=277 300w, https://artfulgeetcreations.files.wordpress.com/2017/06/cropped-cropped-artfulgeet1.png?w=768&amp;h=710 768w, https://artfulgeetcreations.files.wordpress.com/2017/06/cropped-cropped-artfulgeet1.png?w=1024&amp;h=947 1024w" sizes="(max-width: 680px) 100vw, 680px" data-attachment-id="567" data-permalink="https://artfulgeetcreations.com/cropped-cropped-artfulgeet1-png/" data-orig-file="https://artfulgeetcreations.files.wordpress.com/2017/06/cropped-cropped-artfulgeet1.png" data-orig-size="1773,1640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-artfulgeet1.png" data-image-description="&lt;p&gt;https://artfulgeetcreations.files.wordpress.com/2017/06/cropped-cropped-artfulgeet1.png&lt;/p&gt;
" data-medium-file="https://artfulgeetcreations.files.wordpress.com/2017/06/cropped-cropped-artfulgeet1.png?w=300" data-large-file="https://artfulgeetcreations.files.wordpress.com/2017/06/cropped-cropped-artfulgeet1.png?w=680" /></a>
			<div class="site-branding-text">
									<p class="site-title"><a href="https://artfulgeetcreations.com/" rel="home">Artful Geet Creations</a></p>
									<p class="site-description">Kraftin&#039; Happiness!</p>
							</div><!-- .site-branding-text -->
		</div><!-- .site-branding -->

		<div class="site-navigation">
							<div class="social-links"><ul id="menu-social-links" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://twitter.com/GeetikaNayak"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/GeetiKaart/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://wordpress.com/posts/artfulgeetcreations.com"><span class="screen-reader-text">WordPress.com</span></a></li>
</ul></div>						
<form role="search" method="get" class="search-form" action="https://artfulgeetcreations.com/">
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>

	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
</form>
			<button class="menu-toggle" aria-controls="slide-out" aria-expanded="false">Menu</button>
		</div>
	</header><!-- #masthead -->

	<div id="slide-out" class="slide-out" aria-expanded="false">
		<div class="slide-out-inner">
			<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://artfulgeetcreations.com/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://artfulgeetcreations.com/about/">About</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://artfulgeetcreations.com/contact/">Contact</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-538"><a href="#">ArtWorks</a>
<ul class="sub-menu">
	<li id="menu-item-930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-930"><a href="https://artfulgeetcreations.com/category/anniversary/">Anniversary</a>
	<ul class="sub-menu">
		<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://artfulgeetcreations.com/category/anniversary/wedding-anniversary/">Wedding Anniversary</a></li>
	</ul>
</li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://artfulgeetcreations.com/category/baby-books/">Baby Books</a></li>
	<li id="menu-item-850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-850"><a href="https://artfulgeetcreations.com/category/baby-shower-cards/">Baby Shower Cards</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="https://artfulgeetcreations.com/category/birthday-cards/">Birthday Cards</a></li>
	<li id="menu-item-3045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3045"><a href="https://artfulgeetcreations.com/category/bookmarks-2/">Bookmarks</a></li>
	<li id="menu-item-852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852"><a href="https://artfulgeetcreations.com/category/cheer-up-cards/">Cheer up Cards</a></li>
	<li id="menu-item-905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-905"><a href="https://artfulgeetcreations.com/category/congratulations-cards/">Congratulations Cards</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://artfulgeetcreations.com/category/desktop-albums/">Desktop Albums</a></li>
	<li id="menu-item-853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-853"><a href="https://artfulgeetcreations.com/category/festival-holiday-cards/">Festival &amp; Holiday Cards</a>
	<ul class="sub-menu">
		<li id="menu-item-854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854"><a href="https://artfulgeetcreations.com/category/festival-holiday-cards/christmas/">Christmas</a></li>
		<li id="menu-item-855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-855"><a href="https://artfulgeetcreations.com/category/festival-holiday-cards/diwali/">Diwali</a></li>
		<li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1127"><a href="https://artfulgeetcreations.com/category/festival-holiday-cards/easter/">Easter</a></li>
		<li id="menu-item-856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-856"><a href="https://artfulgeetcreations.com/category/festival-holiday-cards/halloween/">Halloween</a></li>
		<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="https://artfulgeetcreations.com/category/festival-holiday-cards/happy-holidays/">Happy Holidays</a></li>
		<li id="menu-item-1128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128"><a href="https://artfulgeetcreations.com/category/festival-holiday-cards/holi/">Holi</a></li>
		<li id="menu-item-1947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1947"><a href="https://artfulgeetcreations.com/category/festival-holiday-cards/raksha-bandhan/">Raksha Bandhan</a></li>
		<li id="menu-item-858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-858"><a href="https://artfulgeetcreations.com/category/festival-holiday-cards/thanksgiving/">Thanksgiving</a></li>
	</ul>
</li>
	<li id="menu-item-1454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1454"><a href="https://artfulgeetcreations.com/category/flip-booksscrapbook-albums/">Flip Books/Scrapbook Albums</a></li>
	<li id="menu-item-859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-859"><a href="https://artfulgeetcreations.com/category/friendship-cards/">Friendship Cards</a></li>
	<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453"><a href="https://artfulgeetcreations.com/category/geet-doodles/">Geet Doodles</a></li>
	<li id="menu-item-1165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1165"><a href="https://artfulgeetcreations.com/category/get-well-soon-cards/">Get Well Soon Cards</a></li>
	<li id="menu-item-1077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1077"><a href="https://artfulgeetcreations.com/category/good-luck-cards/">Good Luck Cards</a></li>
	<li id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860"><a href="https://artfulgeetcreations.com/category/graduation-cards/">Graduation Cards</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://artfulgeetcreations.com/category/hello-cards/">Hello Cards</a></li>
	<li id="menu-item-861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-861"><a href="https://artfulgeetcreations.com/category/home-decor/">Home Decor</a>
	<ul class="sub-menu">
		<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://artfulgeetcreations.com/category/home-decor/bottle-art/">Bottle Art</a></li>
		<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863"><a href="https://artfulgeetcreations.com/category/home-decor/christmas-felt-ornaments/">Christmas Felt Ornaments</a></li>
		<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864"><a href="https://artfulgeetcreations.com/category/home-decor/christmas-trees/">Christmas Trees</a></li>
		<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1140"><a href="https://artfulgeetcreations.com/category/home-decor/clay-miniaturesfridge-magnets/">Clay Miniatures/Fridge Magnets</a></li>
		<li id="menu-item-1194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194"><a href="https://artfulgeetcreations.com/category/home-decor/decoupage-tins/">Decoupage Tins</a></li>
		<li id="menu-item-1767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1767"><a href="https://artfulgeetcreations.com/category/home-decor/display-decor/">Display Decor</a></li>
		<li id="menu-item-865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865"><a href="https://artfulgeetcreations.com/category/home-decor/fairy-gardens/">Fairy Gardens</a></li>
		<li id="menu-item-1129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1129"><a href="https://artfulgeetcreations.com/category/home-decor/felt-crafts/">Felt Crafts</a></li>
		<li id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866"><a href="https://artfulgeetcreations.com/category/home-decor/light-up-canvases/">Light Up Canvases</a></li>
		<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="https://artfulgeetcreations.com/category/home-decor/mobiles/">Mobiles</a></li>
		<li id="menu-item-867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-867"><a href="https://artfulgeetcreations.com/category/home-decor/shadow-box-art/">Shadow Box Art</a></li>
		<li id="menu-item-1329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1329"><a href="https://artfulgeetcreations.com/category/home-decor/wall-organizers/">Wall Organizers</a></li>
	</ul>
</li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://artfulgeetcreations.com/category/inked-cards/">Inked Cards</a></li>
	<li id="menu-item-868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-868"><a href="https://artfulgeetcreations.com/category/inspirationalmotivational-cards/">Inspirational/Motivational Cards</a></li>
	<li id="menu-item-540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-540"><a href="https://artfulgeetcreations.com/category/interactive-greeting-cards/">Interactive Greeting Cards</a>
	<ul class="sub-menu">
		<li id="menu-item-869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-869"><a href="https://artfulgeetcreations.com/category/interactive-greeting-cards/interactive-folds/">Interactive Folds</a></li>
		<li id="menu-item-870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-870"><a href="https://artfulgeetcreations.com/category/interactive-greeting-cards/light-up-cards/">Light Up Cards</a></li>
		<li id="menu-item-871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-871"><a href="https://artfulgeetcreations.com/category/interactive-greeting-cards/musical-cards/">Musical Cards</a></li>
		<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://artfulgeetcreations.com/category/interactive-greeting-cards/shaker-cards/">Shaker Cards</a></li>
	</ul>
</li>
	<li id="menu-item-2272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2272"><a href="https://artfulgeetcreations.com/category/jewelry-2/">Jewelry</a></li>
	<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://artfulgeetcreations.com/category/love-cards/">Love Cards</a></li>
	<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3046"><a href="https://artfulgeetcreations.com/category/mail-art/">Mail Art</a></li>
	<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-874"><a href="https://artfulgeetcreations.com/category/mothers-day-cards/">Mother&#8217;s Day Cards</a></li>
	<li id="menu-item-3047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3047"><a href="https://artfulgeetcreations.com/category/notecards/">Notecards</a></li>
	<li id="menu-item-1423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1423"><a href="https://artfulgeetcreations.com/category/paintings/">Paintings</a></li>
	<li id="menu-item-1330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1330"><a href="https://artfulgeetcreations.com/category/pumpkin-carving-for-halloween/">Pumpkin Carving for Halloween</a></li>
	<li id="menu-item-1331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1331"><a href="https://artfulgeetcreations.com/category/spring-cards/">Spring Cards</a></li>
	<li id="menu-item-875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-875"><a href="https://artfulgeetcreations.com/category/sympathy-cards/">Sympathy Cards</a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://artfulgeetcreations.com/category/teacher-appreciation-week/">Teacher Appreciation Week</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://artfulgeetcreations.com/category/thank-you-cards/">Thank You Cards</a></li>
	<li id="menu-item-1078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1078"><a href="https://artfulgeetcreations.com/category/thinking-of-youmiss-you-cards/">Thinking of You/Miss You Cards</a></li>
</ul>
</li>
</ul></div>			<button class="close-toggle" aria-controls="primary-menu"><span class="screen-reader-text">Close Menu</span></button>
		</div>
	</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-3409" class="post-3409 post type-post status-publish format-standard has-post-thumbnail hentry category-mail-art category-raksha-bandhan tag-brother tag-handmade-handcrafted tag-love tag-mailart tag-mails tag-postcards tag-rakhi tag-rakshabandhan tag-snailmail tag-snailmails tag-sister">
	<header class="entry-header">
		<h1 class="entry-title">Cute Rakhi Postcards illustrated by&nbsp;me!</h1>		<div class="entry-meta">
			<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://artfulgeetcreations.com/author/artfulgeet/">Geetika Nayak</a></span></span>			<span class="posted-on"><a href="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/" rel="bookmark"><time class="entry-date published updated" datetime="2018-08-09T00:58:59+00:00">August 9, 2018</time></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<img width="680" height="510" src="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=680" class="attachment-bari-singular size-bari-singular wp-post-image" alt="" srcset="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=680 680w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=1360 1360w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=150 150w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=300 300w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=768 768w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=1024 1024w" sizes="(max-width: 680px) 100vw, 680px" data-attachment-id="3407" data-permalink="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/img_5661/" data-orig-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg" data-orig-size="1656,1242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_5661" data-image-description="" data-medium-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=300" data-large-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=680" /><p><img data-attachment-id="3405" data-permalink="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/img_5669-3/" data-orig-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5669.jpg?w=680" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_5669" data-image-description="" data-medium-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5669.jpg?w=680?w=225" data-large-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5669.jpg?w=680?w=680" src="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5669.jpg?w=680" class="size-full wp-image-3405" srcset="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5669.jpg?w=680 680w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5669.jpg?w=1360 1360w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5669.jpg?w=113 113w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5669.jpg?w=225 225w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5669.jpg?w=768 768w" sizes="(max-width: 680px) 100vw, 680px"  ><img data-attachment-id="3406" data-permalink="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/img_5670-3/" data-orig-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5670.jpg?w=680" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_5670" data-image-description="" data-medium-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5670.jpg?w=680?w=225" data-large-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5670.jpg?w=680?w=680" src="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5670.jpg?w=680" class="size-full wp-image-3406" srcset="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5670.jpg?w=680 680w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5670.jpg?w=1360 1360w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5670.jpg?w=113 113w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5670.jpg?w=225 225w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5670.jpg?w=768 768w" sizes="(max-width: 680px) 100vw, 680px"  ><img data-attachment-id="3408" data-permalink="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/img_5668/" data-orig-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5668.jpg?w=680" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_5668" data-image-description="" data-medium-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5668.jpg?w=680?w=225" data-large-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5668.jpg?w=680?w=680" src="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5668.jpg?w=680" class="wp-image-3408 size-full" srcset="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5668.jpg?w=680 680w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5668.jpg?w=1360 1360w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5668.jpg?w=113 113w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5668.jpg?w=225 225w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5668.jpg?w=768 768w" sizes="(max-width: 680px) 100vw, 680px"  ><img data-attachment-id="3407" data-permalink="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/img_5661/" data-orig-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=680" data-orig-size="1656,1242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_5661" data-image-description="" data-medium-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=680?w=300" data-large-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=680?w=680" src="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=680" class="wp-image-3407 size-full" srcset="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=680 680w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=1360 1360w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=150 150w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=300 300w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=768 768w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=1024 1024w" sizes="(max-width: 680px) 100vw, 680px"  ></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this :</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3409" class="share-twitter sd-button share-icon no-text" href="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3409" class="share-facebook sd-button share-icon no-text" href="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3409" class="share-google-plus-1 sd-button share-icon no-text" href="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-130879901-3409-5b6ca21963dde' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=130879901&amp;post_id=3409&amp;origin=artfulgeetcreations.wordpress.com&amp;obj_id=130879901-3409-5b6ca21963dde' data-name='like-post-frame-130879901-3409-5b6ca21963dde'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<div class="entry-footer">
		<span class="cat-links">Categories: <a href="https://artfulgeetcreations.com/category/mail-art/" rel="category tag">Mail Art</a>, <a href="https://artfulgeetcreations.com/category/festival-holiday-cards/raksha-bandhan/" rel="category tag">Raksha Bandhan</a></span><span class="tags-links">Tags: <a href="https://artfulgeetcreations.com/tag/brother/" rel="tag">#brother</a>, <a href="https://artfulgeetcreations.com/tag/handmade-handcrafted/" rel="tag">#handmade #handcrafted</a>, <a href="https://artfulgeetcreations.com/tag/love/" rel="tag">#love</a>, <a href="https://artfulgeetcreations.com/tag/mailart/" rel="tag">#mailart</a>, <a href="https://artfulgeetcreations.com/tag/mails/" rel="tag">#mails</a>, <a href="https://artfulgeetcreations.com/tag/postcards/" rel="tag">#postcards</a>, <a href="https://artfulgeetcreations.com/tag/rakhi/" rel="tag">#rakhi</a>, <a href="https://artfulgeetcreations.com/tag/rakshabandhan/" rel="tag">#rakshabandhan</a>, <a href="https://artfulgeetcreations.com/tag/snailmail/" rel="tag">#snailmail</a>, <a href="https://artfulgeetcreations.com/tag/snailmails/" rel="tag">#snailmails</a>, <a href="https://artfulgeetcreations.com/tag/sister/" rel="tag">Sister</a></span>	</div><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://artfulgeetcreations.com/2018/08/05/pop-up-box-%f0%9f%93%a6-rakhi-card-%f0%9f%8c%b8/" rel="prev"><span class="nav-label">Previous Post</span><span class="nav-link">Pop Up Box 📦 Rakhi Card&nbsp;🌸</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/09/cute-rakhi-postcards-illustrated-by-me/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://artfulgeetcreations.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="77baaddee4" /><input type="hidden" name="_wp_http_referer" value="/2018/08/09/cute-rakhi-postcards-illustrated-by-me/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3409' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68cef9328c" /></p>
<input type="hidden" name="genseq" value="1533846041" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</main><!-- #main -->

		
	<div class="more-posts">
		
		<div id="posts" class="more-posts-index">
			<div class="hentry" aria-hidden="true"></div>
			<div class="hentry" aria-hidden="true"></div>

			
<article id="post-3409" class="post-3409 post type-post status-publish format-standard has-post-thumbnail hentry category-mail-art category-raksha-bandhan tag-brother tag-handmade-handcrafted tag-love tag-mailart tag-mails tag-postcards tag-rakhi tag-rakshabandhan tag-snailmail tag-snailmails tag-sister">
	<a class="post-thumbnail-link" href="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/">
		<img width="280" height="280" src="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=280&amp;h=280&amp;crop=1" class="attachment-bari-standard size-bari-standard wp-post-image" alt="" srcset="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=280&amp;h=280&amp;crop=1 280w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=560&amp;h=560&amp;crop=1 560w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=150&amp;h=150&amp;crop=1 150w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="3407" data-permalink="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/img_5661/" data-orig-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg" data-orig-size="1656,1242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_5661" data-image-description="" data-medium-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=300" data-large-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5661.jpg?w=680" />	</a>

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/" rel="bookmark">Cute Rakhi Postcards illustrated by&nbsp;me!</a></h2>		<div class="entry-meta">
			<span class="posted-on"><a href="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/" rel="bookmark"><time class="entry-date published updated" datetime="2018-08-09T00:58:59+00:00">August 9, 2018</time></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
</article><!-- #post-## -->


<article id="post-3381" class="post-3381 post type-post status-publish format-standard has-post-thumbnail hentry category-raksha-bandhan tag-brother tag-greetingcards-cards-greetingcards-handmade-cardsforeveryoccasion-crafter-cardmaker tag-handmade-handcrafted tag-interactive-cards-greetingcards-handmade-lightup-cardsforeveryoccasion-crafter-cardmaker tag-rakhi tag-rakshabandhan tag-sister">
	<a class="post-thumbnail-link" href="https://artfulgeetcreations.com/2018/08/05/pop-up-box-%f0%9f%93%a6-rakhi-card-%f0%9f%8c%b8/">
		<img width="280" height="280" src="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5585.jpg?w=280&amp;h=280&amp;crop=1" class="attachment-bari-standard size-bari-standard wp-post-image" alt="" srcset="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5585.jpg?w=280&amp;h=280&amp;crop=1 280w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5585.jpg?w=560&amp;h=560&amp;crop=1 560w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5585.jpg?w=150&amp;h=150&amp;crop=1 150w, https://artfulgeetcreations.files.wordpress.com/2018/08/img_5585.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="3379" data-permalink="https://artfulgeetcreations.com/2018/08/05/pop-up-box-%f0%9f%93%a6-rakhi-card-%f0%9f%8c%b8/img_5585/" data-orig-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5585.jpg" data-orig-size="1242,1656" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_5585" data-image-description="" data-medium-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5585.jpg?w=225" data-large-file="https://artfulgeetcreations.files.wordpress.com/2018/08/img_5585.jpg?w=680" />	</a>

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://artfulgeetcreations.com/2018/08/05/pop-up-box-%f0%9f%93%a6-rakhi-card-%f0%9f%8c%b8/" rel="bookmark">Pop Up Box 📦 Rakhi Card&nbsp;🌸</a></h2>		<div class="entry-meta">
			<span class="posted-on"><a href="https://artfulgeetcreations.com/2018/08/05/pop-up-box-%f0%9f%93%a6-rakhi-card-%f0%9f%8c%b8/" rel="bookmark"><time class="entry-date published updated" datetime="2018-08-05T11:14:24+00:00">August 5, 2018</time></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
</article><!-- #post-## -->


<article id="post-3374" class="post-3374 post type-post status-publish format-standard has-post-thumbnail hentry category-raksha-bandhan tag-brother tag-greetingcards-cards-greetingcards-handmade-cardsforeveryoccasion-crafter-cardmaker tag-handmade-handcrafted tag-interactive-cards-greetingcards-handmade-lightup-cardsforeveryoccasion-crafter-cardmaker tag-rakhi tag-sister">
	<a class="post-thumbnail-link" href="https://artfulgeetcreations.com/2018/08/05/hanging-%e2%9d%a4%ef%b8%8f-charm-rakhi-card/">
		<img width="280" height="280" src="https://artfulgeetcreations.files.wordpress.com/2018/08/untitled_artwork.jpg?w=280&amp;h=280&amp;crop=1" class="attachment-bari-standard size-bari-standard wp-post-image" alt="" srcset="https://artfulgeetcreations.files.wordpress.com/2018/08/untitled_artwork.jpg?w=280&amp;h=280&amp;crop=1 280w, https://artfulgeetcreations.files.wordpress.com/2018/08/untitled_artwork.jpg?w=560&amp;h=560&amp;crop=1 560w, https://artfulgeetcreations.files.wordpress.com/2018/08/untitled_artwork.jpg?w=150&amp;h=150&amp;crop=1 150w, https://artfulgeetcreations.files.wordpress.com/2018/08/untitled_artwork.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="3371" data-permalink="https://artfulgeetcreations.com/2018/08/05/hanging-%e2%9d%a4%ef%b8%8f-charm-rakhi-card/untitled_artwork-4/" data-orig-file="https://artfulgeetcreations.files.wordpress.com/2018/08/untitled_artwork.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="untitled_artwork" data-image-description="" data-medium-file="https://artfulgeetcreations.files.wordpress.com/2018/08/untitled_artwork.jpg?w=300" data-large-file="https://artfulgeetcreations.files.wordpress.com/2018/08/untitled_artwork.jpg?w=680" />	</a>

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://artfulgeetcreations.com/2018/08/05/hanging-%e2%9d%a4%ef%b8%8f-charm-rakhi-card/" rel="bookmark">Hanging ❤️ Charm Rakhi&nbsp;Card!</a></h2>		<div class="entry-meta">
			<span class="posted-on"><a href="https://artfulgeetcreations.com/2018/08/05/hanging-%e2%9d%a4%ef%b8%8f-charm-rakhi-card/" rel="bookmark"><time class="entry-date published" datetime="2018-08-05T11:12:59+00:00">August 5, 2018</time><time class="updated" datetime="2018-08-05T11:15:44+00:00">August 5, 2018</time></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
</article><!-- #post-## -->


<article id="post-3369" class="post-3369 post type-post status-publish format-standard has-post-thumbnail hentry category-mail-art tag-handmade-handcrafted tag-mailart tag-mailartstickers tag-mails tag-snailmail tag-snailmails">
	<a class="post-thumbnail-link" href="https://artfulgeetcreations.com/2018/08/04/august-outgoing-mails-%f0%9f%93%a4%f0%9f%92%8c/">
		<img width="280" height="280" src="https://artfulgeetcreations.files.wordpress.com/2018/08/ef5d6076-59b1-417c-9603-92651bbb6d4c-1.jpg?w=280&amp;h=280&amp;crop=1" class="attachment-bari-standard size-bari-standard wp-post-image" alt="" srcset="https://artfulgeetcreations.files.wordpress.com/2018/08/ef5d6076-59b1-417c-9603-92651bbb6d4c-1.jpg?w=280&amp;h=280&amp;crop=1 280w, https://artfulgeetcreations.files.wordpress.com/2018/08/ef5d6076-59b1-417c-9603-92651bbb6d4c-1.jpg?w=560&amp;h=560&amp;crop=1 560w, https://artfulgeetcreations.files.wordpress.com/2018/08/ef5d6076-59b1-417c-9603-92651bbb6d4c-1.jpg?w=150&amp;h=150&amp;crop=1 150w, https://artfulgeetcreations.files.wordpress.com/2018/08/ef5d6076-59b1-417c-9603-92651bbb6d4c-1.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="3367" data-permalink="https://artfulgeetcreations.com/2018/08/04/august-outgoing-mails-%f0%9f%93%a4%f0%9f%92%8c/ef5d6076-59b1-417c-9603-92651bbb6d4c-1/" data-orig-file="https://artfulgeetcreations.files.wordpress.com/2018/08/ef5d6076-59b1-417c-9603-92651bbb6d4c-1.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ef5d6076-59b1-417c-9603-92651bbb6d4c-1" data-image-description="" data-medium-file="https://artfulgeetcreations.files.wordpress.com/2018/08/ef5d6076-59b1-417c-9603-92651bbb6d4c-1.jpg?w=225" data-large-file="https://artfulgeetcreations.files.wordpress.com/2018/08/ef5d6076-59b1-417c-9603-92651bbb6d4c-1.jpg?w=680" />	</a>

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://artfulgeetcreations.com/2018/08/04/august-outgoing-mails-%f0%9f%93%a4%f0%9f%92%8c/" rel="bookmark">August Outgoing Mails&nbsp;📤💌</a></h2>		<div class="entry-meta">
			<span class="posted-on"><a href="https://artfulgeetcreations.com/2018/08/04/august-outgoing-mails-%f0%9f%93%a4%f0%9f%92%8c/" rel="bookmark"><time class="entry-date published" datetime="2018-08-04T20:42:45+00:00">August 4, 2018</time><time class="updated" datetime="2018-08-09T00:57:08+00:00">August 9, 2018</time></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
</article><!-- #post-## -->


<article id="post-3359" class="post-3359 post type-post status-publish format-standard has-post-thumbnail hentry category-anniversary category-teacher-appreciation-week category-thank-you-cards tag-greetingcards-cards-greetingcards-handmade-cardsforeveryoccasion-crafter-cardmaker tag-handmade-handcrafted tag-interactive-cards-greetingcards-handmade-lightup-cardsforeveryoccasion-crafter-cardmaker tag-thankyoucards-thankyou tag-anniversary">
	<a class="post-thumbnail-link" href="https://artfulgeetcreations.com/2018/07/30/happy-work-anniversary-card-for-a-professor-%f0%9f%91%a8%e2%80%8d%f0%9f%8f%ab/">
		<img width="280" height="280" src="https://artfulgeetcreations.files.wordpress.com/2018/07/4e8041bc-b673-4950-aae0-d8465cc404e9.jpg?w=280&amp;h=280&amp;crop=1" class="attachment-bari-standard size-bari-standard wp-post-image" alt="" srcset="https://artfulgeetcreations.files.wordpress.com/2018/07/4e8041bc-b673-4950-aae0-d8465cc404e9.jpg?w=280&amp;h=280&amp;crop=1 280w, https://artfulgeetcreations.files.wordpress.com/2018/07/4e8041bc-b673-4950-aae0-d8465cc404e9.jpg?w=560&amp;h=560&amp;crop=1 560w, https://artfulgeetcreations.files.wordpress.com/2018/07/4e8041bc-b673-4950-aae0-d8465cc404e9.jpg?w=150&amp;h=150&amp;crop=1 150w, https://artfulgeetcreations.files.wordpress.com/2018/07/4e8041bc-b673-4950-aae0-d8465cc404e9.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="3357" data-permalink="https://artfulgeetcreations.com/2018/07/30/happy-work-anniversary-card-for-a-professor-%f0%9f%91%a8%e2%80%8d%f0%9f%8f%ab/4e8041bc-b673-4950-aae0-d8465cc404e9/" data-orig-file="https://artfulgeetcreations.files.wordpress.com/2018/07/4e8041bc-b673-4950-aae0-d8465cc404e9.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="4e8041bc-b673-4950-aae0-d8465cc404e9" data-image-description="" data-medium-file="https://artfulgeetcreations.files.wordpress.com/2018/07/4e8041bc-b673-4950-aae0-d8465cc404e9.jpg?w=225" data-large-file="https://artfulgeetcreations.files.wordpress.com/2018/07/4e8041bc-b673-4950-aae0-d8465cc404e9.jpg?w=680" />	</a>

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://artfulgeetcreations.com/2018/07/30/happy-work-anniversary-card-for-a-professor-%f0%9f%91%a8%e2%80%8d%f0%9f%8f%ab/" rel="bookmark">Happy Work Anniversary card for a professor&nbsp;👨‍🏫</a></h2>		<div class="entry-meta">
			<span class="posted-on"><a href="https://artfulgeetcreations.com/2018/07/30/happy-work-anniversary-card-for-a-professor-%f0%9f%91%a8%e2%80%8d%f0%9f%8f%ab/" rel="bookmark"><time class="entry-date published updated" datetime="2018-07-30T18:44:57+00:00">July 30, 2018</time></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
</article><!-- #post-## -->


<article id="post-3343" class="post-3343 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
	<a class="post-thumbnail-link" href="https://artfulgeetcreations.com/2018/07/21/o-frida-illustrated-postcards/">
		<img width="280" height="280" src="https://artfulgeetcreations.files.wordpress.com/2018/07/img_4805.jpg?w=280&amp;h=280&amp;crop=1" class="attachment-bari-standard size-bari-standard wp-post-image" alt="" srcset="https://artfulgeetcreations.files.wordpress.com/2018/07/img_4805.jpg?w=280&amp;h=280&amp;crop=1 280w, https://artfulgeetcreations.files.wordpress.com/2018/07/img_4805.jpg?w=560&amp;h=560&amp;crop=1 560w, https://artfulgeetcreations.files.wordpress.com/2018/07/img_4805.jpg?w=150&amp;h=150&amp;crop=1 150w, https://artfulgeetcreations.files.wordpress.com/2018/07/img_4805.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="3341" data-permalink="https://artfulgeetcreations.com/2018/07/21/o-frida-illustrated-postcards/img_4805/" data-orig-file="https://artfulgeetcreations.files.wordpress.com/2018/07/img_4805.jpg" data-orig-size="1656,1242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_4805" data-image-description="" data-medium-file="https://artfulgeetcreations.files.wordpress.com/2018/07/img_4805.jpg?w=300" data-large-file="https://artfulgeetcreations.files.wordpress.com/2018/07/img_4805.jpg?w=680" />	</a>

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://artfulgeetcreations.com/2018/07/21/o-frida-illustrated-postcards/" rel="bookmark">O’ Frida Illustrated&nbsp;Postcards!</a></h2>		<div class="entry-meta">
			<span class="posted-on"><a href="https://artfulgeetcreations.com/2018/07/21/o-frida-illustrated-postcards/" rel="bookmark"><time class="entry-date published" datetime="2018-07-21T17:32:18+00:00">July 21, 2018</time><time class="updated" datetime="2018-08-05T11:16:49+00:00">August 5, 2018</time></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
</article><!-- #post-## -->

		</div><!-- .more-posts-index -->
	</div><!-- .more-posts -->

	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="footer-wrap">
				<div class="footer-widgets">
											<div class="footer-widget-area">
							<section id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://artfulgeetcreations.com/2018/08/'> August 2018 &nbsp;(4)</option>
	<option value='https://artfulgeetcreations.com/2018/07/'> July 2018 &nbsp;(8)</option>
	<option value='https://artfulgeetcreations.com/2018/06/'> June 2018 &nbsp;(2)</option>
	<option value='https://artfulgeetcreations.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://artfulgeetcreations.com/2018/04/'> April 2018 &nbsp;(12)</option>
	<option value='https://artfulgeetcreations.com/2018/03/'> March 2018 &nbsp;(16)</option>
	<option value='https://artfulgeetcreations.com/2018/02/'> February 2018 &nbsp;(18)</option>
	<option value='https://artfulgeetcreations.com/2018/01/'> January 2018 &nbsp;(11)</option>
	<option value='https://artfulgeetcreations.com/2017/12/'> December 2017 &nbsp;(11)</option>
	<option value='https://artfulgeetcreations.com/2017/11/'> November 2017 &nbsp;(25)</option>
	<option value='https://artfulgeetcreations.com/2017/10/'> October 2017 &nbsp;(23)</option>
	<option value='https://artfulgeetcreations.com/2017/09/'> September 2017 &nbsp;(21)</option>
	<option value='https://artfulgeetcreations.com/2017/08/'> August 2017 &nbsp;(24)</option>
	<option value='https://artfulgeetcreations.com/2017/07/'> July 2017 &nbsp;(33)</option>
	<option value='https://artfulgeetcreations.com/2017/06/'> June 2017 &nbsp;(142)</option>
	<option value='https://artfulgeetcreations.com/2016/06/'> June 2016 &nbsp;(1)</option>
	<option value='https://artfulgeetcreations.com/2015/12/'> December 2015 &nbsp;(2)</option>
	<option value='https://artfulgeetcreations.com/2015/06/'> June 2015 &nbsp;(1)</option>

		</select>
		</section><section id="search-1" class="widget widget_search"><h2 class="widget-title">Looking for Something?</h2>
<form role="search" method="get" class="search-form" action="https://artfulgeetcreations.com/">
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>

	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
</form>
</section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title">My Artworks</h2><form action="https://artfulgeetcreations.com" method="get"><label class="screen-reader-text" for="cat">My Artworks</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="11097">#postcards&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="45210">Anniversary&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="340611">&nbsp;&nbsp;&nbsp;Wedding Anniversary&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="1021445">Baby Books&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1303482">Baby Shower Cards&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="163564">Birthday Cards&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="37691694">Bookmarks&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10754728">Cheer up Cards&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="815973">Congratulations Cards&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2875012">Customized T-Shirts&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="504691017">Desktop Albums&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="581812701">Festival &amp; Holiday Cards&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="15607">&nbsp;&nbsp;&nbsp;Christmas&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="374463">&nbsp;&nbsp;&nbsp;Diwali&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="18653">&nbsp;&nbsp;&nbsp;Easter&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="6168">&nbsp;&nbsp;&nbsp;Halloween&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="22306">&nbsp;&nbsp;&nbsp;Happy Holidays&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="103290">&nbsp;&nbsp;&nbsp;Holi&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="594458">&nbsp;&nbsp;&nbsp;Makar Sankranti&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1671085">&nbsp;&nbsp;&nbsp;Raksha Bandhan&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="15318">&nbsp;&nbsp;&nbsp;Thanksgiving&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="581906530">Flip Books/Scrapbook Albums&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="554065">Food Art&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1258037">Friendship Cards&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="581906041">Geet Doodles&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="4849208">Get Well Soon Cards&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="10622447">Gift Articles&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="13058574">Good Luck Cards&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1531720">Graduation Cards&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="23537283">Hello Cards&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="109552">Home Decor&nbsp;&nbsp;(119)</option>
	<option class="level-1" value="5360166">&nbsp;&nbsp;&nbsp;Bottle Art&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="124551209">&nbsp;&nbsp;&nbsp;Christmas Felt Ornaments&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="547349">&nbsp;&nbsp;&nbsp;Christmas Trees&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="581831768">&nbsp;&nbsp;&nbsp;Clay Miniatures/Fridge Magnets&nbsp;&nbsp;(57)</option>
	<option class="level-1" value="419122183">&nbsp;&nbsp;&nbsp;Decoupage Tins&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="12638418">&nbsp;&nbsp;&nbsp;Display Decor&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="1600867">&nbsp;&nbsp;&nbsp;Fairy Gardens&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="772430">&nbsp;&nbsp;&nbsp;Felt Crafts&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="581809534">&nbsp;&nbsp;&nbsp;Light Up Canvases&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="58636">&nbsp;&nbsp;&nbsp;Mobiles&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="4803558">&nbsp;&nbsp;&nbsp;Shadow Box Art&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="18222477">&nbsp;&nbsp;&nbsp;Wall Organizers&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="25255565">illustrated recipes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="406501978">Inked Cards&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="581814515">Inspirational/Motivational Cards&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="70666132">Interactive Greeting Cards&nbsp;&nbsp;(43)</option>
	<option class="level-1" value="581815396">&nbsp;&nbsp;&nbsp;Interactive Folds&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="64462639">&nbsp;&nbsp;&nbsp;Light Up Cards&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="8948239">&nbsp;&nbsp;&nbsp;Musical Cards&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="17261573">&nbsp;&nbsp;&nbsp;Shaker Cards&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="34924178">Jewelry&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="440397">Love Cards&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="46724">Mail Art&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="1139879">Mother&#8217;s Day Cards&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="55113">Notecards&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="17044">Paintings&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="20439759">Postcards&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="581895232">Pumpkin Carving for Halloween&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="24161">Retirement&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4604062">Spring Cards&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="20745">Stickers&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="4854400">Sympathy Cards&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1537830">Teacher Appreciation Week&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="484664">Thank You Cards&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="581827675">Thinking of You/Miss You Cards&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section><section id="grofile-5" class="widget widget-grofile grofile"><h2 class="widget-title">Hey Ya!</h2>			<img src="https://secure.gravatar.com/avatar/82dffd967edd96a625c04161192c1bf0?s=320" class="grofile-thumbnail no-grav" alt="Geetika Nayak" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/artfulgeet">Geetika Nayak</a></h4>
				<p></p>
			</div>

			
			<p><a href="http://gravatar.com/artfulgeet" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</section>						</div>
																<div class="footer-widget-area">
									<section id="recent-posts-1" class="widget widget_recent_entries">		<h2 class="widget-title">My Recent Posts</h2>		<ul>
											<li>
					<a href="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/">Cute Rakhi Postcards illustrated by&nbsp;me!</a>
											<span class="post-date">August 9, 2018</span>
									</li>
											<li>
					<a href="https://artfulgeetcreations.com/2018/08/05/pop-up-box-%f0%9f%93%a6-rakhi-card-%f0%9f%8c%b8/">Pop Up Box 📦 Rakhi Card&nbsp;🌸</a>
											<span class="post-date">August 5, 2018</span>
									</li>
											<li>
					<a href="https://artfulgeetcreations.com/2018/08/05/hanging-%e2%9d%a4%ef%b8%8f-charm-rakhi-card/">Hanging ❤️ Charm Rakhi&nbsp;Card!</a>
											<span class="post-date">August 5, 2018</span>
									</li>
											<li>
					<a href="https://artfulgeetcreations.com/2018/08/04/august-outgoing-mails-%f0%9f%93%a4%f0%9f%92%8c/">August Outgoing Mails&nbsp;📤💌</a>
											<span class="post-date">August 4, 2018</span>
									</li>
											<li>
					<a href="https://artfulgeetcreations.com/2018/07/30/happy-work-anniversary-card-for-a-professor-%f0%9f%91%a8%e2%80%8d%f0%9f%8f%ab/">Happy Work Anniversary card for a professor&nbsp;👨‍🏫</a>
											<span class="post-date">July 30, 2018</span>
									</li>
					</ul>
		</section><section id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/ArtfulGeetCreations/">Follow me on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/ArtfulGeetCreations/" data-width="500"  data-height="600" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ArtfulGeetCreations/"><a href="https://www.facebook.com/ArtfulGeetCreations/">Follow me on Facebook</a></blockquote></div>
		</div>
		</section>						</div>
																<div class="footer-widget-area">
							<section id="media_video-5" class="widget widget_media_video"><h2 class="widget-title">Christmas Explosion Box Card</h2><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-3343-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=aurYdQQnJ9g&#038;_=1" /><a href="https://www.youtube.com/watch?v=aurYdQQnJ9g">https://www.youtube.com/watch?v=aurYdQQnJ9g</a></video></div></section><section id="blog_subscription-7" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow My Website via Email :)</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this Website and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="130879901"/>
						<input type="hidden" name="source" value="https://artfulgeetcreations.com/2018/08/09/cute-rakhi-postcards-illustrated-by-me/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="f4e6a27eaf" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</section><section id="wpcom_instagram_widget-11" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BmPzI6mgFyc/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/07760b97acb17b763a0bdbe8cd136942/5BFD46C1/t51.2885-15/sh0.08/e35/p640x640/38081797_1862645447131042_8915560097346748416_n.jpg)"><span class="screen-reader-text">Cute ❤️RAKHI POSTCARDS❤️are now available for order via @geetikasinha7 and @postcardsfromindia 😍😍😍
It measures 4*6 with a rich matte texture. Swipe left to see the front and back designs!!
💌Pricing and shipping at Indian costs!
💌If you want the card to be sent directly to the recipient, that provision is available too! We write hand written messages and affix the postage for you with a nominal cost covering postage!
💌Need a rakhi along with it?? That can be covered too 😊
🇺🇸For USA orders, please contact me!
Just DM me or Anamica for enquiries!
Hurry up “Rakhi jald hi aa rahi hain!”
#postcards #letterwriting #snailmail  #snailmailrevolution #mailart #handmade #letters #mails #pasadena #outgoingmails #california #postcrossing #happymails #postcardswaps #hollywood #pasadena #losangeles #india #bangalore #bengaluru #illustration #dmtoorder #colorful #rakhi #artfulgeetcreations #geetlovespainting #rakhicard #happyrakshabandhan #happyrakhi</span></div></a>
<a href="https://www.instagram.com/p/BmOpVSxghNo/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/6dd352ddcccbd8809af8dd4dfa08f647/5BEFF62C/t51.2885-15/sh0.08/e35/s640x640/37961215_227529787910189_8928342693113757696_n.jpg)"><span class="screen-reader-text">New diecuts and stickers available now : Assorted labels and day of the dead 💀
❤️STICKERS UPDATE❤️
Now all the designs are available as simple diecuts too (without the adhesive backing) and costs a lil less! It entirely depends on you now, whether you want to go for diecuts or stickers :)
#postcardswaps #letterwriting #snailmail #postcards #mailart #outgoingmailart #penpallove #penpaling #handmade #letters #mails #pasadena #losangeles #artfulgeetcreations #dayofthedead #address labels #geetlovespainting #outgoingmails #happyme #california #postcrossing #geetlovespainting #happymails #postcardswap #mailartstickers #dmtoorder #themesavailable  #fall #halloween #thanksgiving #happymails #geetmailartstickers</span></div></a>
<a href="https://www.instagram.com/p/BmNSicMgt2i/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/00758eead9054efacddecd5e442f529f/5BFA4599/t51.2885-15/sh0.08/e35/s640x640/37305276_2200051483547581_1809623868181053440_n.jpg)"><span class="screen-reader-text">Incoming Postcard Love 📥💌
#postcardswaps #letterwriting #snailmail  #snailmailrevolution #penpals #penpalswanted #mailart #outgoingmailart #penpallove #penpaling #handmade #letters #mails #pasadena #losangeles #outgoingmails #california #postcrossing #happymails #postcardswap #happymails #summerlovin #spain #india #china #turkey #netherlands #russia #germany #usa</span></div></a>
<a href="https://www.instagram.com/p/BmMWmmqAxnU/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/7f31fa0fd1df475556e3a7bdbd542063/5BF27D27/t51.2885-15/sh0.08/e35/p640x640/37943843_214801182533918_4709468267545100288_n.jpg)"><span class="screen-reader-text">Few outgoing weren’t tagged and posted last week so i am doing it here today with this week’s outgoing mails 📤💌
#postcardswaps #letterwriting #snailmail #postcards #snailmailrevolution #penpals #penpalswanted #mailart #outgoingmailart #penpallove #penpaling #handmade #letters #mails #pasadena #losangeles #artfulgeetcreations #geetlovespainting #outgoingmails #happyme #california #postcrossing #geetlovespainting #happymails #postcardswap #mailartstickers #happymails #geetmailartstickers #india #michigan #mumbai #switzerland</span></div></a>
<a href="https://www.instagram.com/p/BmKgJobgfaM/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/e8fa28db997208126b4b4140d8902ac0/5BEE0AE0/t51.2885-15/sh0.08/e35/p640x640/37729760_271014843723009_5445689236185415680_n.jpg)"><span class="screen-reader-text">Beautiful lantern press Los Angeles cards up for swap, these were hard to find so i will be super picky about them :) DM me your offers if interested in a swap! ❤️TAGGED ONES ARE TAKEN❤️
#postcardswaps #letterwriting #snailmail  #snailmailrevolution #penpals #penpalswanted #mailart #outgoingmailart #penpallove #penpaling #handmade #letters #mails #pasadena #losangeles #artfulgeetcreations #geetlovespainting #outgoingmails #hollywood #pasadena #losangeles #geetswapcards #lanternpress#lanternpresspostcards #grifithobservatory #tclchinesetheatre</span></div></a>
<a href="https://www.instagram.com/p/BmGx9zqAuXP/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/64dceab9079fdc5669f77bd43a6c9c17/5C0C3A65/t51.2885-15/sh0.08/e35/p640x640/38215019_666934197011875_1534528326654230528_n.jpg)"><span class="screen-reader-text">Handmade “Pop up Box-Rakhi Card” with the coolest BRO rakhi! Sits well on any desk/table 😍
👫 SWIPE LEFT TO SEE THE WHOLE CARD DESIGN
💌Comes with a plain matching envelope!
💌Available for order now!
💌Shipping worldwide 🌍
💌Order now to get a FREE pack of Rakhi diecuts!
💌Beautiful “BRO” rakhi included 😁
☺️If you want the card to be sent directly to any destination with everything written, that’s possible too!☺️
#greetingcards #cards #dmtoorder #cardsforeveryoccasion #indian #indianfestival #indiangifts #usa #handmade #handcrafted #greetingcard #rakhi #rakhicards #losangeles #pasadena #art #craft #paperartist #papercrafter #rakhicard #happyrakshabandhan #happyrakhi #geetlovespainting #artfulgeetcreations #india #love #brother #sister #26aug #brothersister</span></div></a>
</div>
</section><section id="text-3" class="widget widget_text">			<div class="textwidget"><p>©COPYRIGHT 2018 BY ARTFUL GEET CREATIONS. ALL RIGHTS RESERVED.</p>
</div>
		</section>						</div>
									</div><!-- .footer-widgets -->
			</div><!-- .footer-wrap -->
		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->

	<div class="corner"><div class="corner-inner"></div></div>
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201832y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/artfulgeetcreations.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/artfulgeetcreations.wordpress.com\/wp-login.php?action=logout&_wpnonce=57cf9ec561","homeURL":"https:\/\/artfulgeetcreations.com\/","postID":"3409","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="130879901" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://artfulgeetcreations.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Artful Geet Creations" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cad4c3f0d3" /><input type="hidden" name="_wp_http_referer" value="/2018/08/09/cute-rakhi-postcards-illustrated-by-me/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/artfulgeetcreations.com\/2018\/08\/09\/cute-rakhi-postcards-illustrated-by-me\/":3409};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/08/09/cute-rakhi-postcards-illustrated-by-me/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/widgets/gravatar-profile.css?m=1491932719h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=201832y' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-3' href='https://s0.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpoaWJobmplYmmYBAHQdL1Q=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"130879901","siteName":"Artful Geet Creations","siteURL":"https:\/\/artfulgeetcreations.com","icon":"<img alt='' src='https:\/\/artfulgeetcreations.files.wordpress.com\/2017\/06\/cropped-artful-geet-copy1.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/bari","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/artfulgeetcreations.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fartfulgeetcreations.com%2F2018%2F08%2F09%2Fcute-rakhi-postcards-illustrated-by-me%2F","themeURL":"https:\/\/wordpress.com\/theme\/bari\/","xhrURL":"https:\/\/artfulgeetcreations.com\/wp-admin\/admin-ajax.php","nonce":"15970a8fae","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f4e6a27eaf\" \/>","referer":"https:\/\/artfulgeetcreations.com\/2018\/08\/09\/cute-rakhi-postcards-illustrated-by-me\/","canFollow":"1","feedID":"67617603","statusMessage":"","customizeLink":"https:\/\/artfulgeetcreations.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fartfulgeetcreations.wordpress.com%2F2018%2F08%2F09%2Fcute-rakhi-postcards-illustrated-by-me%2F","postID":"3409","shortlink":"https:\/\/wp.me\/p8R9Q9-SZ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/artfulgeetcreations.com\/3409","statsLink":"https:\/\/wordpress.com\/stats\/post\/3409\/artfulgeetcreations.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Bari","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,354 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/artfulgeetcreations.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fartfulgeetcreations.com%2F2018%2F08%2F09%2Fcute-rakhi-postcards-illustrated-by-me%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/artfulgeetcreations.com\/wp-admin\/admin-ajax.php","nonce":"af462003f2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/artfulgeetcreations.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fartfulgeetcreations.com%2F2018%2F08%2F09%2Fcute-rakhi-postcards-illustrated-by-me%2F","blog_id":"130879901","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=130879901&v=wpcom&tz=-7&user_id=0&subd=artfulgeetcreations","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVk+1WwyAMhm9Iis4zd/zh8VI8tKRtWr4MsLm7N3Wrdq7dxy8gyROSlyB3QVTeJXBJdlFq2GIF4avo4oOcuGwWweQGXZQGe4jyM0OGVjltgC4EV95aNokD1A10KeMOA9wDnRj+g6kFy2GBwGK2slSEAxMNahA+pzEeXWWyPiREqxqIxisNurDo5mKsit7Rfuq+cmVDqEULJpxLslRkj4G7cr2ofZWjqPFM+QVylOT0umn9YwRBMLNdTBTvIAVV9fKDE8haVVB63wuwJcuzTCnNWQVXNGiVgHgn/BaIZYD4Z7szQyKu5OyVp1CV0LsB+t3N9R/D/Lt2PLq0Py7FNGpuFBX5HMGMConRcKm+HqOFJJ6Lx6OgnuzshIFGBQbsT4LJQfC/4nRqzy+7NJ2LrMWGVIKbQPZNzzcxBE4DAUW5RQv+ymQFH5OojUKSseXZdc24MvRu357Wq/Vqs3nZvHbflbqzjw=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'130879901','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'130879901','v':'wpcom','tz':'-7','user_id':'0','post':'3409','subd':'artfulgeetcreations'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1czc3wvWk42LERLa0lNaz9ZQ2ZTZTRzNnp3ei18NzZGX24saltSc3h8N3xTKzkxSFVyR0RpRGwrZmJpNjMtP1RRJlhKUnRzbXF1RS8/d3hYWDJrUGpsTi5WOS1yMFd0TEh1aG5wMkt3cl1bYlFtYWRwd1FBeXlFaE1Ca35oeiZqYVRiPzYrMDBlZ18vXVE5Jm5hQV1NJj1EcyVyflRDWVQlU3dvfG92fnUzQnZbM0lvbD95MzVvaE89PWctWDYwdjFGWi0xKzRjaXlEbzJoUDhqNTJ1a1VLLDlyS3VBaTFIMVFFJl82MDhZa0d4cnVPTmZ+ag=='}]);
_stq.push([ 'clickTrackerInit', '130879901', '3409' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
